Skip to main content

GoDaddy Help

TLS 1.0 and 1.1 end of support

To ensure the highest level of security for your email, TLS versions 1.0 and 1.1 are no longer supported by GoDaddy. TLS 1.0 and 1.1 have been deprecated by the Internet Engineering Task Force (IETF) to improve email security. Updating to the version of 1.2 or later will keep your emails more protected from hackers.

Select a question to see its answer:

What is TLS?

TLS, or Transport Layer Security, is an encryption protocol like the lock you see in the search bar when visiting a website. When it comes to emails, TLS ensures emails are sent securely between the sender and recipient, preventing others from reading them.

Back to top

Will this change impact me?

If you have issues sending and receiving emails or are using an older device, you may be affected by the end of support to TLS 1.0 and 1.1.

You'll also see the error message “421 4.7.66 TLS 1.0 and 1.1 are not supported. Please upgrade/update your client to support TLS 1.2” in your email client.

Desktop and laptop operating systems that might be affected:

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

Tablet and mobile device operating systems that might be affected:

  • Android 1
  • Android 2
  • Android 3
  • Android 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

Back to top

How can I prepare for the change?

If you’re affected by the change, you have a few options:

  1. Recommended: Update your mail clients and operating system to the latest version on your device.
  2. Use webmail for your email services.
    • We keep our webmail updated with the latest security standards. Webmail is not affected by the discontinuation of TLS 1.0 and 1.1, so you can access your email account to send and receive emails even if you’re having issues with your email client.
  3. Use a free email client service with the latest version, like Thunderbird.

Back to top

What if I don’t want to update my TLS?

There is no exception for GoDaddy services, like Workspace Email and Professional Email. If you're using Microsoft 365, you can contact a GoDaddy Guide to request a temporary exception for your account. You'll receive an email requiring your response. Then once the exception is granted, you must update any email clients using the server smtp.office365.com to use smtp-legacy.office365.com instead.

If you prefer to reenable TLS 1.0 and TLS 1.1 yourself, you can enable access through Powershell.

Warning: We don’t provide support for setting up and accessing Powershell. Actions within Powershell may cause irreversible damage to your organization, so use it at your own risk.

Back to top

More info