cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error 403 Forbidden (Cpanel Hosting)

Hello,

When I am at my office job and try to access my webpage, I get the Error 403 Forbidden error and can't get it to go away but yet when I go home or use my cell phone on cellular or my home wifi, it works perfectly fine. What file do I need to change / fix to make it accessible at my work?

 

Regards,

James

5 REPLIES 5
Helper VI

Do you have custom .htaccess?
Do you have non standard default page?

Using your PC at home internet browser, please press ctrl + F5 to forcibly refresh the page from source instead of cache and tell us what you see.
~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com

I get this error when I do the refresh like you said.

"

This site can’t be reached

adminvortex.om’s server DNS address could not be found."

 

 

Also no, I don't have a custom .htaccess

I just have htaccess.txt

Do I need .htaccess???

 


@JHasselbringwrote:
Do you have custom .htaccess?
Do you have non standard default page?

Using your PC at home internet browser, please press ctrl + F5 to forcibly refresh the page from source instead of cache and tell us what you see.

We had a the same problem, i dont have a htaccess or htdocs in my public_html

I have setup a new hosting along with cpanel for my website.

Whenever i try to install WordPress using installatron, it gives the following error

 

! A test of the selected domain has failed (HTTP error: 403).

Installatron is unable to install on a domain that is not resolving/loading to this web account.

If this is a new web hosting account, or if this is a newly registered domain, please allow up to 24 hours for the domain to begin working (though usually within a few hours).

If you're sure that the domain is correctly loading to your web account, contact your web hosting administrator.


Also, If i upload a simple php file on my public_html, it display "Access Denied". But it executes html files properly.

Seems like there is some issues with the PHP configuration or rights.

 

Any help in this regard would be appreciated!

 

Thanks