cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Database not showing up in phpmyadmin

I have created DB using Cpanel MySQL 'tool' and added full privileged user to it. However, this database is not showing up in phpmyadmin but it's visible in cpanel. This is same procedure i have always used, but now it's not working and it's not sending any error or warning messages?

What's wrong with the system? 

1 ACCEPTED SOLUTION

Hi User,

 

You are all facing problem with a database which was created in MySQL Database and linked too with a user with all privileges but not showing the same database uder phpMyadmin.

 

Here you can do one think, clear your browser history, cookies, cashe and reloging your godaddy accournt.

 

That particular mathod may help to showing your created database under phpMyadmin.

 

If the same problem persist again then you can do one think  just open your cPanel in different browser and go to phpMyadmin.

 

The last way must help you to see your database in phpMyAdmin.

View solution in original post

17 REPLIES 17
New

I have the same issue 

I have the same problem.

New

Same problem too.

 

Found a workaround in the interim:

Open one of your other databases (or the information_schema) in PHPmyadmin, and then in the url replace the database name with your new database name i.e:

secureserver.net.../phpMyAdmin/db_structure.php?server=1&db=[REPLACE_ME]&token=XXX

 

Using your method and changing the value in the URL does provide access to the database. But the thing is I use DataGrip as my database management tool and that wont even acknowledge this databases existence. I have tried it in a couple other management tools which have all given me the same issue . 

I am facing the same problem. I am not able to find my database in phpmyadmin even after creating database with privileged user. If you have the solution the kindly mail me back to imshadow001@gmai.com

Hello, is there any update on this? Also experiencing the same problem. Thank you.

is there any update on this? I am facing the same problem.

I'm also experiencing this issue. Curious if anyone has rung through to support as I will tomorrow sometime if I'm able. Seems crazy that base functionality isn't working.

I have the same issue. Any updates?

Hi User,

 

You are all facing problem with a database which was created in MySQL Database and linked too with a user with all privileges but not showing the same database uder phpMyadmin.

 

Here you can do one think, clear your browser history, cookies, cashe and reloging your godaddy accournt.

 

That particular mathod may help to showing your created database under phpMyadmin.

 

If the same problem persist again then you can do one think  just open your cPanel in different browser and go to phpMyadmin.

 

The last way must help you to see your database in phpMyAdmin.

View solution in original post

New

same problem here

New

Same issue... i think godaddy support needs to take a look into this issue asap

New

Same problem here

Clear cache, then log out and back in. That's what did it for me.

Thanks, @KLVNursing  it's worked after I logged out and logged back in.

But it's not a solution. GoDaddy should check this and correct. 

Yeah, Logout and login again worked for me

 

Im having the same issue...


I can see the older databases fine but the one I made today does not appear in PhpMyAdmin from cpanel


The new database does seem to work fine and connect with no issues, so this caught me off guard and so I googled the issue and ended up here!..

The missing database does also appear fine mySQL but I cannot modify values from there... so this will need to be addressed soon, I use phpmyadmin alot!

 

Anyone figure whats happened??... it sure looks like a permission issue!