cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

settings unicode theme

Hi,

I purchased the unicode theme, and because i need to run 2 websites also upgraded my hosting to deluxe..

When I try to activate I get 3 warnings:

 

-wp memory limit 40 MB - We recommend setting memory to at least 96MB. 

-server memory limit - You only have 64 MB available and it's not enough to run the system. If you have already increased the memory limit please check with your hosting provider for increase it (at least 96MB is required).

-PHP max input vars - 1000 - We recommend setting PHP max_input_vars to at least 3000.

 

1st one is solved by editing the wp-config file

2nd one not solved

3rd one solved (when following the instructions of editing htaccess file i get server error)

 

I'm using the theme on a add-on domain, if that makes a difference?

can this be solved, or is the only option getting an ultimate plan?

 

thanks in advance

mike

 

3 REPLIES 3
New

Re: settings unicode theme

Hello, I have the same problem with this theme... what can I do, I have little knowleged of PHP, sorry for my english.

 

This is what the theme said:

Server Memory Limit: [?] You only have 64 MB available and it's not enough to run the system. If you have already increased the memory limit please check with your hosting provider for increase it (at least 96MB is required).
PHP Max Input Vars: [?] 1000 - We recommend setting PHP max_input_vars to at least 3000. See: Increasing the PHP max vars limit

New

Re: settings unicode theme

Has there been any resolution to this issue? I too am considering upgrading, but this is not reassuring. Where is GoDaddy in this response?

Re: settings unicode theme

this is great information Empire ICT Solutions