cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Site missing

So just tried my site today and it missing, first it throws up an error as if I havent SSL protected the site, which I have, and then says future of something special. tied log in, it eith 404 error or via godaddy seems to freeze. Checked filehost as far as I can tell all the files and content is there. Can anyone help?

https://leavereality.uk/

 

Also host amigang.com on the same sever and that all works, tried to wp-content debug but it not generating a log.

 

1 ACCEPTED SOLUTION

so fixed this issue after talking to Godaddy on the online chat group, and it was the SSL being installed incorrectly on my webhost, all fixed. 

View solution in original post

4 REPLIES 4
Super User IV

@amigang 

 

Do you have the domain added in "add-on" domains or just the "domains" section of cPanel

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

In the Domain, plus its the main Domain.

website

so I think it something to do with SSL, I did recently tell Wordpress site to target https:// and not https://www.  as that is now class as a subdomain and was old way of linking the site so was not covered in my SSL protection, (which I think is Stupid) so to safe money I thought I just redirect it to just https:// looks like I brick the site. Any ideas of how to get out of this mess. 

also getting these deletme.7797997.php codes in my wp-content folder now

"<?php
/******************************************************************************\
|* *|
|* All text, code and logic contained herein is copyright by Installatron LLC *|
|* and is a part of 'the Installatron program' as defined in the Installatron *|
|* license: http://installatron.com/plugin/eula *|
|* *|
|* THE COPYING OR REPRODUCTION OF ANY TEXT, PROGRAM CODE OR LOGIC CONTAINED *|
|* HEREIN IS EXPRESSLY PROHIBITED. VIOLATORS WILL BE PROSECUTED TO THE FULL *|
|* EXTENT OF THE LAW. *|
|* *|
|* If this license is not clear to you, DO NOT CONTINUE; *|
|* instead, contact Installatron LLC at: support@installatron.com *|
|* *|
\******************************************************************************/
$file =( $p = strpos(__FILE__,"(") )=== false ? __FILE__ : substr(__FILE__,0,$p);if (!unlink($file)){ chmod($file,0777); unlink($file);}define("ABSPATH", dirname(dirname($file))."/");include_once(ABSPATH."wp-config.php");include_once(ABSPATH."wp-admin/includes/file.php");include_once(ABSPATH."wp-admin/includes/plugin.php");include_once(ABSPATH."wp-admin/includes/theme.php");include_once(ABSPATH."wp-admin/includes/misc.php");$k = substr($_SERVER["QUERY_STRING"],0,32);$u = substr($_SERVER["QUERY_STRING"],32);$h = $wpdb->get_var( $wpdb->prepare( "SELECT user_pass FROM {$wpdb->users} WHERE ID = %s", $u ) );if ( is_string($h) &&( $k === md5(mktime(date("H"), date("i"), 0).md5($h)) || $k === md5(mktime(date("H"), date("i")-1, 0).md5($h)) || $k === md5(mktime(date("H"), date("i")+1, 0).md5($h)) )){ wp_set_auth_cookie($u);}header("Location: ".'https://www.leavereality.uk/wp-admin/');"

so fixed this issue after talking to Godaddy on the online chat group, and it was the SSL being installed incorrectly on my webhost, all fixed. 

View solution in original post