cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Installing myCRED on Wordpress giving parse error

Hi,

 

I am trying to install myCRED plugins on Wordpress. However, when I tried to activate it, the program threw a parse error. After doing some research, it seems that the parse error was thrown when mcrypt PHP library is not installed. How do I get mcrypt PHP library installed on the server? I am using the shared server on GoDaddy. Any help would be greatly appreciated. Thanks.

1 REPLY 1
3fk
Former Employee

Re: Installing myCRED on Wordpress giving parse error

How to install MCrypt :

If cPanel there is a built in module. just go to:
1. http://gateway.godaddy.com/ >Manage
2. Look for "PHP PEAR Packages" Click it.> "Show Available Modules"

3. Ctrl + F "MCrypt"

It'll show Crypt_Blowfish (1.1.0RC2) , Install.


If not cPanel, do a manual way:

http://php.net/manual/en/mcrypt.requirements.php