Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't login to dashboard thanks to this: "Warning: Cannot modify header information - "

UGH... I'm going nuts. I can't get to my login page thanks to this error:


Warning: Cannot modify header information - headers already sent by (output started at /home/content/66/8834166/html/lzielke/wp-content/themes/onetone-child/functions.php:15) in /home/content/66/8834166/html/lzielke/wp-includes/pluggable.php on line 1179


I've tried renaming the plugins directory, but that's not it. I even renamed the "pluggable.php"...but that doesn't work either. How can I get into my site? 

Community Manager

Hi @thezwomann. Thanks for being part of GoDaddy Community!


I'm not sure what would be causing this. However, I did find this WordPress Codex article that has some suggestions on possible fixes. I suggest giving the steps mentioned there a try to see if you can get the error resolved. If you do, please follow up here with how you resolved this so others can benefit from your experience.


JesseW - GoDaddy | Community Manager | 24/7 support available at | Remember to choose a solution and give kudos.

I ended up going in through the FTP server and into the directory. I renamed the onetone theme css to something else. At that point, I got in, and it turned off the child theme. After that, I renamed the onetone theme back to its regular name, and chose that versus the child theme. It was a really messy process, but something worked. 


I'm now having a different issue...the original one that started this whole mess. 


My entire blog site is loading twice, and I have no idea why., in case anyone has ideas. 

Me too, I am experiencing this same problem. Tried everything from disabling plugins, changing theme, but nothing worked.


Could this be godaddy's server not compatible with new wordpress? Coz everything was working just fine, and suddenly this happens 😞