cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Blog using wordpress

I'm very new to this, just went live on Thursday.

I have had issues with publishing blog posts. One has disappeared completely, others will not publish, and one said it was published but did not show in the blog on the web page.

Also, why does it say something like, no posts yet, but when I click on the Blog link in the header they show? 

I'm thoroughly confused! 

If this has been discussed before just send me the link. 

as an aside, when I edit, I have a right scrolling screen, but the page itself doesn't have that. is there an explanation for that?

5 REPLIES 5

Re: Blog using wordpress

Could you supply us with the link/URL of your errant Site? This will significantly decrease your frustrations with WordPress!

 

 

Re: Blog using wordpress

Northumbrian, thanks for your response, apologies if I come over especially dim, suffering a migraine.

Do you mean put the link on here? How does that help please? 

Re: Blog using wordpress

The link helps - those with more practice 'n experience - in ascertaining where problems can lie.

e.g. (1 quick example) it ensures that we are seeing the same as what you see (caching anomalies etc..) Yes, not everyone sees the internet in the same way....!

 

Solution

Re: Blog using wordpress

Thanks Northumbrian,

seems to be sorted now, migraine has messed with my memory, but it was partly my error. 😉

Re: Blog using wordpress

glad it's all sorted. that's a good thing.