cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

E-mail campaign stuck on "sending"

I have 56 subscribers.  I sent my first e-mail campaign to my subscribers and it only went out to roughly half of them (28).  I've been trying to send the same message to the remaining members and every time, I click to send them and get the pop-up that says "sending" with the rotating circle and it never stops.  I've tried 4 times, once letting it spin for a couple of hours.  When I refresh the page, it reflects that those subscribers have never received an e-mail.  Is this a bug or user error somehow?  I'm new to this.  Thanks in advance. 

1 ACCEPTED SOLUTION

Hi @Muse, thanks for checking in.  I spent a couple of hours with tech support and of course it ended up being a simple issue - the campaign won't send to my "suppressed" subscribers (meaning those subscribers who have not confirmed their opt-in via the automatic e-mail).  I am finding that the auto generated e-mail went to many people's spam folders and some just never received it at all.  But at least I know how to move forward.  Thanks again. 

View solution in original post

2 REPLIES 2
Super User II

@LizOlsson 

 

I noticed you didn't get a response -- was this resolved?   If so, can you share for others that may experience the same?

 

If not, it sounds more like a GoDaddy-side technical issue more that something you are doing.  If  things are still not working I would get in touch with support. 😉

 

Judith
"Be a voice. Not an echo." ~ Anon

Hi @Muse, thanks for checking in.  I spent a couple of hours with tech support and of course it ended up being a simple issue - the campaign won't send to my "suppressed" subscribers (meaning those subscribers who have not confirmed their opt-in via the automatic e-mail).  I am finding that the auto generated e-mail went to many people's spam folders and some just never received it at all.  But at least I know how to move forward.  Thanks again. 

View solution in original post