Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Web site vanished

I have been with GoDaddy for years and never had a problem.

However, since Friday my website seems to have vanished.

 

The website is www.infotechcomms.net. The domain is registered with 123reg.co.uk and the hosting is with GoDaddy - I just point to GoDaddy from the 123rg control panel.

 

For years I have pointed to http://212.67.202.53/~snichols but then it stooped working. On checking with GoDaddy it appears I should now be pointing to http://160.153.76.35

 

I've made the change, made sure that my index.htm file is now index.html. and deleted the home.html file. But still I just get the Comming Soon "Future home of something cool" page. This is getting frustrating and a 30-minute text chat with GoDaddy got me nowhere. Any clues?

1 ACCEPTED SOLUTION

@SteveNichols 

not sure if you are still having an issue but your live site (not the coming soon) page is loading fine for me

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

5 REPLIES 5
PL281
Super User IV

@SteveNichols 

I'm seeing your site on the 160 IP address - If I had to guess you might have been on the old Deluxe hosting and now you are on cPanel - assuming that is correct you should have received some emails outlining the process. 

 

Depending on your DNS it could take any where from a few minutes to a few hours for the update to work it's way across the internet

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thanks. Incidentally, what exact URL are you using to see the site? I've tried everything!

@SteveNichols 

http://www.infotechcomms.net/

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

@PL281 Yes, but that's the whole point - I just see the "Future home of something quite cool" page. How do I "launch" the site. Pleas note it is a collection of HTML pages. That is, I am not using the sitebuilder.

@SteveNichols 

not sure if you are still having an issue but your live site (not the coming soon) page is loading fine for me

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post