Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
techind
New

Gen4 VPS upgrade fails

Dear GoDaddy technical team, 

 

We have increased our web hosting server (Plesk) resources from 4GB to 6GB RAM and 60GB SSD hard desk to 150GB. We have tried to upgrade the server after changing the password, the upgrade fails. We tried 5 times since a week, but it is getting failed. 

 

We have contacted GoDaddy technical server team, they said there is issue with port 2224. When I checked the port it is open in firewall and we can telnet it; and also Nydus-Ex and Nydus-Ex-API services are running as I checked in service manager. 

 

Our server/admin team has also checked the server configuration. Everything looks fine, but still the upgrade get fails. 

 

We are looking for your urgent attention regarding this issue as launching our new website has been delayed due to this issue.  

 

Please anyone that has a way of helping me out should do please cos this is really frustrating.

 

Thanks, 

 

0 REPLIES 0